HW a SW požadavky

<< Klikněte pro zobrazení obsahu >>

HW a SW požadavky

Pokladní aplikace Dotykačka a podporované periferie (tiskárny, čtečky...) jsou primárně testovány na námi dodávaných 14" a 8" pokladnách. Na trhu existuje obrovské množství Android zařízení s různými vlastnostmi a velkými či menšími úpravami operačního systému, proto pro bezproblémový chod pokladního systému doporučujeme Dotykačkou dodávané tablety a periferie. Právě díky velkým rozdílům mezi chytrými zařízeními s operačním systémem Android, není možné zaručit 100% kompatibilitu se všemi zařízeními na trhu.

Použití vlastních chytrých zařízení však nemusí automaticky znamenat omezenou funkčnost. To se však zpravidla netýká pokladních periferií jako jsou tiskárny nebo čtečky čárových kódů. Pro tyto zařízení Dotykačka používá vlastní ovladače, které s jinými, než aktuálně podporovanými zařízeními, nemusí správně fungovat.

Pokud chcete rozjet Dotykačku na vlastním zařízení, doporučujeme, aby zařízení splňovalo tyto požadavky:

Minimální požadavky pro pokladní aplikaci Dotykačka

Operační systém

Android 4.4, 5.0, 5.1, 6.0, 7.1, 8*

Rozlišení displeje

1280 x 800

Paměť (RAM)

1 GB

Úložiště

16 GB

Procesor (CPU)

Quad core 1 GHz

* Android 7.0 není podporován. Mobilní číšník neběží na Androidu 4.4.

 

poznamka_icon

Pokud pro provoz Dotykačky použijete vlastní zařízení, nedokážeme garantovat plnou funkčnost aplikace. Plná technická podpora je poskytována jen na tablety a periferie dodávané Dotykačkou.

Jestliže vlastníte zařízení s verzí systému Android nižší než 5.0, Mobilní číšník se v aplikaci Dotykačka Marketplace nezobrazí a nebude možné ho standardně nainstalovat. Android 5.0 je totiž základním požadavkem pro jeho správné fungování.

Pokladní aplikace neběží na Androidu 7.0 kvůli chybě v této verzi operačního systému.